Microsoft anunció un parche crítico para IE

Microsoft, gigante estadounidense de la informática, hace unos días anunció un parche crítico, el MS10-002, para hacer frente a ocho vulnerabilidades en su navegador Internet Explorer. Esto seguramente fue impulsado por la serie de ataques informáticos que se dieron a conocer en Google y unos 33 de otras empresas, todos ellos procedentes de China.

Este ataque informático se basó en una falla en el navegador de Microsoft, el Internet Explorer 6. Parece ser, como bien ha indicado la empresa, es que se continúan observando ataques limitados sólo contra este navegador. Por esta razón es muy importante que todos los usuarios que lo utilizan se instalen este programa de protección lo antes posible.

Los ocho vulnerabilidades están clasificadas como “críticas” en la mayoría de los casos. Éstas afectan a Internet Explorer en sus versiones del 5 al 8 y Windows 2000, XP, Vista,  Server 2003 y .

Por lo general se actualizan los programas de seguridad el segundo martes de cada mes, pero debido a la gravedad de estos ataques decidieron actualizarlo fuera de la fecha normal, alterando el calendario que venían siguiendo desde hace tiempo atrás.

Vía: LaNacion