Grave vulnerabilidad en Java pone en riesgo a los usuarios

La mayor parte de las computadoras tiene instalada alguna versión de Java, por lo que todos deben prestar atención a la siguiente información, ya que se descubrió una vulnerabilidad seria en su sistema.

Se trata de un error de seguridad que afecta específicamente a la versión Java 7 Update 10 y está activa desde el 1 de enero del 2013. La recomendación de los expertos, va por deshabilitar java hasta que se lance algún parche.

Este grave agujero de seguridad, permite que, eventualmente, se acceda remotamente a la computadora de las personas, instalando software malicioso sin que el usuario se de cuenta.

java-logo

Para hacerse con el control de la computadora, los ciber delincuentes ejecutan un código dentro de páginas maliciosas, que afecta a las computadoras con Jave 7 Update 10, dejando abierta la puerta para los ataques.

Existen  miles de páginas infectadas con este código HTML malicioso, así que perfectamente podemos caer en la trampa sin darnos cuenta. El problema, afecta a todos los sistemas operativos, ya sean Windows, Mac o Linux.

Las consecuencias, podrían ir desde daños al sistema operativo al robo de información privada sensible, incluyendo datos bancarios y de tarjetas de crédito. Por ello, se hace importante tomar medidas.

La recomendación de los expertos, va por desinstalar o desactivar Java hasta que Oracle, la compañía desarrolla, publique alguna actualización o parche que corrija esta grave vulnerabilidad.

No es la primera vez que problemas de seguridad en Java ponen en riesgo a los usuarios. El año pasado, el troyano Flashback para Mac aprovechó también las vulnerabilidades de dicho software.

Vía: Fayerwayer